웹한글기안기 다운그레이드 후 UnsatisfiedLinkError 오류

웹한글기안기 테이블 테두리가 사라지는 이슈가 있어서

2316 → 1829으로 버전 다운그레이드하였습니다.

다운그레이드 후 웹한글기안기에서 문서 오픈 시 백지 화면이 뜨고있으며,

필터쪽 로그 확인 시 아래와 같이 뜨고있습니다.

관련 이슈 확인 시 라이브러리 미설치인지 확인하라는 내용이 있어서
추가확인 진행하였지만 모두 설치되어있다고 뜨고있습니다.

관련하여 추가로 확인해야할 부분이 있을까요?

HwpSdk 폴더를 다운그레이드 버전과 동일한 타 고객사에 있는 폴더로 변경하니 해결되었습니다.

해결 되셨다니 다행입니다.
UnSatisfiedLinkError는 so의 링크가 잘못되어 발생되는 이슈로
아마 HwpSdk의 버전이 예전 것으로 설정되어서 발생된 것으로 보입니다.